WORDPRESSにて「PHPの更新が必要です」と表示された場合の対処方法

PHPの更新が必要です

今朝、運営サイトのWORDPRESS(ワードプレス)管理画面を開いたら、
「PHPの更新が必要です」と表示されていた。

以前にも対処したことがあったものの、
アレ、どうしていたかな、とちょっと焦ったが、
意外とカンタン!

私の場合、サーバをロリポップ!を使用しているのだが、
下記のようにサーバの管理画面から設定できる。

===================================
(1)レンタルサーバーにアクセス
(2)「サーバーの管理・設定」を選択
(3)「PHP設定」を選択
(4)PHPのバージョンを最新の7.1に変更
===================================

考え方のPOINTは、
WORDPRESSの中から難しい設定せずに、
サーバの管理画面上にカンタンに設定できる、ということ。

P.S.

おそらく、またPHPのヴァージョンがアップした際に必要になるだろうと思ったので、
備忘録的に書いておいたw

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です